Hi Hannes,
On Wed, Aug 14, 2013 at 02:47:54PM +0200, Hannes Frederic Sowa wrote:
On Wed, Aug 14, 2013 at 02:45:47PM +0200, Alexander Aring wrote:
quoted
This was the old behaviour, we decide it to make it like this:
fail = ...
fail |= ....
if (fail)
...
We discussed that already at the linux-zigbee-devel mailinglist.
I don't know what I should do now, on linux-zigbee-devel we decide it to
this way, now we decide it in a other way...
Oh, I didn't know. Please just take my mail as a suggestion. If there
already was a discussion and you had a consensus about that please just
ignore my mails. :)
This discussion was only with two persons.
So I am happy to hear some other opinions. :-)
Regards
Alex