Thread (5 messages) flat view 5 messages, 2 authors, 2013-07-11

Re: [PATCH net-next v3 0/3] net: finish renaming lls to busy poll

From: David Miller <davem@davemloft.net>
Date: 2013-07-11 00:11:35
Also in: lkml

From: Eliezer Tamir <redacted>
Date: Wed, 10 Jul 2013 17:13:07 +0300
Here are three patches that complete the rename of lls to busy-poll

1. rename include/net/ll_poll.h to include/net/busy_poll.h
2. Rename ndo_ll_poll to ndo_busy_poll.
   Rename sk_mark_ll to sk_mark_napi_id.
   Rename skb_mark_ll to skb_mark_napi_id.
   Correct all useres of these functions.
   Update comments and defines  in include/net/busy_poll.h
3. Rename LL_SO to BUSY_POLL_SO
   Rename sysctl_net_ll_{read,poll} to sysctl_busy_{read,poll}
   Fix up users of these variables.
   Fix documentation for sysctl.

v2 fixed forgetting the ndo changes in v1
v3 is a resend with -M
Series applied, thanks.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help