Re: [PATCH net-next 1/2] net: convert __IPTUNNEL_XMIT() to an inline function
From: David Miller <davem@davemloft.net> Date: 2012-11-15 01:25:29
From: Cong Wang <redacted>
Date: Mon, 12 Nov 2012 15:52:33 +0800
__IPTUNNEL_XMIT() is an ugly macro, convert it to a static
inline function, so make it more readable.
IPTUNNEL_XMIT() is unused, just remove it.
Cc: David S. Miller <davem@davemloft.net>
Signed-off-by: Cong Wang <redacted>