Thread (6 messages) flat view 6 messages, 3 authors, 2012-09-07

Re: [PATCH net-next] scm: Don't use struct ucred in NETLINK_CB and struct scm_cookie.

From: David Miller <davem@davemloft.net>
Date: 2012-09-07 21:32:05

From: ebiederm@xmission.com (Eric W. Biederman)
Date: Fri, 07 Sep 2012 14:25:09 -0700
Would anyone mind if we changed the name of the field in netlink from
pid to portid?  It seems to cause a lot of confusion.  We can't change
the user space fields of course but...
No objections.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help