Re: [PATCH net-next] af_packet: use define instead of constant
From: David Miller <davem@davemloft.net> Date: 2012-08-23 05:58:55
From: Daniel Borkmann <redacted>
Date: Mon, 20 Aug 2012 15:34:03 +0200
Instead of using a hard-coded value for the status variable, it would make
the code more readable to use its destined define from linux/if_packet.h.
Signed-off-by: daniel.borkmann@tik.ee.ethz.ch