Thread (14 messages) 14 messages, 6 authors, 2012-07-17

Re: [PATCH net-next 0/8] etherdevice: Rename random_ether_addr to eth_random_addr

From: David Miller <hidden>
Date: 2012-07-17 05:39:50
Also in: linux-mips, linux-s390, linux-um, linux-wireless, lkml

From: Joe Perches <redacted>
Date: Thu, 12 Jul 2012 22:33:04 -0700
net-next commit ad7eee98be ("etherdevice: introduce eth_broadcast_addr")
added a new style API.  Rename random_ether_addr to eth_random_addr to
create some API symmetry.
Series applied, thanks Joe.
--
To unsubscribe from this list: send the line "unsubscribe linux-usb" in
the body of a message to majordomo-u79uwXL29TY76Z2rM5mHXA@public.gmane.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help