Thread (2 messages) flat view 2 messages, 2 authors, 2012-04-15

Re: [PATCH] isdn/hysdn: Convert to kstrtoul_from_user

From: David Miller <davem@davemloft.net>
Date: 2012-04-15 04:21:43
Also in: kernel-janitors, lkml

From: Peter Huewe <peterhuewe@gmx.de>
Date: Sun, 15 Apr 2012 01:42:59 +0200
This patch replaces the code for getting an number from a
userspace buffer by a simple call to kstroul_from_user.
This makes it easier to read and less error prone.

Signed-off-by: Peter Huewe <peterhuewe@gmx.de>
Applied to net-next, thanks a lot.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help