Re: [PATCH 11/14] mac802154: slaves manipulation routine From: Joe Perches <joe@perches.com> Date: 2011-12-20 01:08:41 On Mon, 2011-12-19 at 14:43 -0500, David Miller wrote:From: Alexander Smirnov <redacted>quoted+ if ((--priv->hw->open_count) == 0)This is more canonical as "if (!--priv->hw->open_count)". Shrug. I think this is more readable and intelligible with the == 0. A test of a non-bool or non-ptr to a specific value seems reasonable to me.
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help