On Sun, Aug 28, 2011 at 09:52:31PM +0200, Peter Hüwe wrote:
Am Dienstag 07 Juni 2011, 22:36:14 schrieb Peter Huewe:
quoted
This patch replaces the code for getting an number from a
userspace buffer by a simple call to kstrou8_from_user.
This makes it easier to read and less error prone.
Since the old buffer was only 10 bytes long and the value is masked by a
nibble-mask anyway, we don't need to use kstrtoul but rather kstrtou8.
Kernel Version: v3.0-rc2
Signed-off-by: Peter Huewe <redacted>
Any updates on this one?
Still applies to the latest linus' tree
I merged it to wireless-next yesterday.
Thanks for the reminder!
John
--
John W. Linville Someday the world will need a hero, and you
linville-2XuSBdqkA4R54TAoqtyWWQ@public.gmane.org might be all we have. Be ready.
--
To unsubscribe from this list: send the line "unsubscribe linux-wireless" in
the body of a message to majordomo-u79uwXL29TY76Z2rM5mHXA@public.gmane.org
More majordomo info at http://vger.kernel.org/majordomo-info.html