From: Krzysztof Halasa <khc-9GfyWEdoJtJmR6Xm/wNWPw@public.gmane.org>
Date: Thu, 03 Jul 2008 16:18:21 +0200
David Miller [off-list ref] writes:
quoted
If all drivers call netdev_priv(), there is no confusion :)
I plan to rename dev->priv to dev->_priv and fix all the fallout.
Do you mean practically deleting dev->priv? That would make sense.
Yes, that's the basic idea. It's probably the only way to
prevent this problem in the future.
--
To unsubscribe from this list: send the line "unsubscribe linux-wireless" in
the body of a message to majordomo-u79uwXL29TY76Z2rM5mHXA@public.gmane.org
More majordomo info at http://vger.kernel.org/majordomo-info.html