Robert P. J. Day wrote:
again, this list contains some CONFIG_ variables that aren't
technically dead, but *really* should be renamed to not be confused
with Kconfig variables. there are, however, legitimately dead ones in
the following in places:
Please post to netdev for networking related things.
$ ../dead_config.sh net/ipv4
========== IP_NF_NAT ==========
net/ipv4/netfilter/Kconfig:# If they want FTP, set to $CONFIG_IP_NF_NAT (m or y),
net/ipv4/netfilter/nf_conntrack_l3proto_ipv4.c:#if !defined(CONFIG_IP_NF_NAT) && !defined(CONFIG_IP_NF_NAT_MODULE)
net/ipv4/netfilter/nf_conntrack_l3proto_ipv4.c:#if !defined(CONFIG_IP_NF_NAT) && !defined(CONFIG_IP_NF_NAT_MODULE)
This one is a bug, thanks. Could you post results from the
other net/ subdirectories please?