Thread (4 messages) flat view 4 messages, 3 authors, 2006-09-18

Re: [PATCH 7/7] secid reconciliation-v02: Enforcement for SELinux

From: James Morris <jmorris@namei.org>
Date: 2006-09-18 18:55:53
Also in: selinux

On Fri, 8 Sep 2006, Venkat Yekkirala wrote:
This defines SELinux enforcement of the 2 new LSM hooks.
I think this looks ok in general (I have a couple more technical issues), 
athough I believe that Stephen has some question about policy 
construction.

Please rename these hooks:

	+ * @skb_policy_check:
	+ * @skb_netfilter_check

to:

	skb_flow_in
	skb_flow_out



- James
-- 
James Morris
[off-list ref]
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help