Thread (3 messages) flat view 3 messages, 3 authors, 15d ago

Re: [PATCH] mtd: powernv_flash: fix kernel-doc for powernv_flash_release

From: Ritesh Harjani (IBM) <ritesh.list@gmail.com>
Date: 2026-09-07 03:29:45
Also in: lkml

Rosen Penev [off-list ref] writes:
The function is powernv_flash_release, not op_release. Update the
kernel-doc comment to match.

Fixes W=1 warning:

Warning: drivers/mtd/devices/powernv_flash.c:271 expecting prototype for op_release(). Prototype was for powernv_flash_release() instead

Assisted-by: Opencode:BigPickle
Signed-off-by: Rosen Penev <redacted>
---
 drivers/mtd/devices/powernv_flash.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
LGTM. Please feel free to add:
Reviewed-by: Ritesh Harjani (IBM) <ritesh.list@gmail.com>

Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help