Thread (10 messages) 10 messages, 2 authors, 8d ago

Re: [PATCH v2 1/3] powerpc/numa: Simplify find_primary_domain_index

From: Ritesh Harjani (IBM) <ritesh.list@gmail.com>
Date: 2026-07-10 04:04:54
Also in: lkml

Srikar Dronamraju [off-list ref] writes:
Initialize the return value once and use a single exit path in
find_primary_domain_index().

This is a small cleanup that keeps the existing behavior unchanged while
making the control flow easier to follow.

Signed-off-by: Srikar Dronamraju <redacted>

Cleanup LGTM. Feel free to add:
Reviewed-by: Ritesh Harjani (IBM) <ritesh.list@gmail.com>

Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help