Thread (12 messages) 12 messages, 3 authors, 2023-12-04

RE: [PATCH v5 3/4] PCI: layerscape(ep): Rename pf_* as pf_lut_*

From: Roy Zang <roy.zang@nxp.com>
Date: 2023-12-01 16:58:45
Also in: imx, linux-arm-kernel, linux-pci, lkml

From: Frank Li <frank.li@nxp.com>
Subject: [PATCH v5 3/4] PCI: layerscape(ep): Rename pf_* as pf_lut_*

'pf' and 'lut' is just difference name in difference chips, but basic it is a MMIO
base address plus an offset.

Rename it to avoid duplicate pf_* and lut_* in driver.

Signed-off-by: Frank Li <Frank.Li@nxp.com>
Acked-by:  Roy Zang <Roy.Zang@nxp.com>
Roy
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help