Subject: Re: [External] : RE: [EXT] [PATCH v2 1/1] PCI: layerscape: Add EP
mode support for ls1028a
Caution: EXT Email
{ .compatible = "fsl,ls1046a-pcie-ep", .data = &ls1_ep_drvdata },
+ { .compatible = "fsl,ls1028a-pcie-ep", .data = &ls1_ep_drvdata },
{ .compatible = "fsl,ls1088a-pcie-ep", .data = &ls2_ep_drvdata },
can it be like this for better readability. ?
It is just chip name and follow name conversion, which already upstreamed and documented.
Why do you think it not is good readability?
Frank Li
Thanks,
Alok