Thread (2 messages) flat view 2 messages, 2 authors, 2022-08-22

Re: [PATCH v3 1/4] Make place for common balloon code

From: Nadav Amit <hidden>
Date: 2022-08-22 15:58:54
Also in: linux-mm, lkml, virtualization

On Aug 22, 2022, at 4:37 AM, Alexander Atanasov [off-list ref] wrote:
mm/balloon_compaction.c -> mm/balloon.c
File already contains code that is common along balloon
drivers so rename it to reflect its contents.

include/linux/balloon_compaction.h -> include/linux/balloon.h
Remove it from files which do not actually use it.
Drop externs from function delcarations.

Signed-off-by: Alexander Atanasov <redacted>
Makes so much sense.

Acked-by: Nadav Amit <redacted>

Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help