Thread (3 messages) flat view 3 messages, 2 authors, 2021-11-17

Re: [PATCH v2 1/2] powerpc/pseries: rename numa_dist_table to form2_distances

From: Michael Ellerman <hidden>
Date: 2021-11-17 11:28:21

On Tue, 9 Nov 2021 16:48:59 +1000, Nicholas Piggin wrote:
The name of the local variable holding the "form2" property address
conflicts with the numa_distance_table global.

This patch does 's/numa_dist_table/form2_distances/g' over the function,
which also renames numa_dist_table_length to form2_distances_length.


[...]
Applied to powerpc/fixes.

[1/2] powerpc/pseries: rename numa_dist_table to form2_distances
      https://git.kernel.org/powerpc/c/0bd81274e3f1195ee7c820ef02d62f31077c42c3
[2/2] powerpc/pseries: Fix numa FORM2 parsing fallback code
      https://git.kernel.org/powerpc/c/302039466f6a3b9421ecb9a6a2c528801dc24a86

cheers
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help