Re: [PATCH] powerpc/sysfs: Replace sizeof(arr)/sizeof(arr[0]) with ARRAY_SIZE flat view From: Michael Ellerman <hidden> Date: 2021-06-26 10:45:45 On Thu, 24 Jun 2021 14:36:32 +0800, Jason Wang wrote:The ARRAY_SIZE macro is more compact and more formal in linux source. Applied to powerpc/next. [1/1] powerpc/sysfs: Replace sizeof(arr)/sizeof(arr[0]) with ARRAY_SIZE https://git.kernel.org/powerpc/c/590e1e4254458455477e4e857cd00733280a3d73 cheers
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help