Thread (25 messages) 25 messages, 3 authors, 2021-06-16

Re: [PATCH v10 07/12] swiotlb: Move alloc_size to swiotlb_find_slots

From: Christoph Hellwig <hch@lst.de>
Date: 2021-06-15 13:40:13
Also in: intel-gfx, linux-devicetree, linux-iommu, linux-pci, lkml, xen-devel

On Tue, Jun 15, 2021 at 09:27:06PM +0800, Claire Chang wrote:
Rename find_slots to swiotlb_find_slots and move the maintenance of
alloc_size to it for better code reusability later.

Signed-off-by: Claire Chang <redacted>
Looks good,

Reviewed-by: Christoph Hellwig <hch@lst.de>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help