Thread (2 messages) flat view 2 messages, 2 authors, 2021-04-19

Re: [PATCH v5] powerpc/traps: Enhance readability for trap types

From: Michael Ellerman <hidden>
Date: 2021-04-19 04:06:48
Also in: lkml

On Wed, 14 Apr 2021 19:00:33 +0800, Xiongwei Song wrote:
Define macros to list ppc interrupt types in interttupt.h, replace the
reference of the trap hex values with these macros.

Referred the hex numbers in arch/powerpc/kernel/exceptions-64e.S,
arch/powerpc/kernel/exceptions-64s.S, arch/powerpc/kernel/head_*.S,
arch/powerpc/kernel/head_booke.h and arch/powerpc/include/asm/kvm_asm.h.

[...]
Applied to powerpc/next.

[1/1] powerpc/traps: Enhance readability for trap types
      https://git.kernel.org/powerpc/c/7153d4bf0b373428d0393c001019da4d0483fddb

cheers
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help