Thread (6 messages) flat view 6 messages, 2 authors, 2021-04-14

Re: [PATCH v2 3/4] powerpc: Rename probe_kernel_read_inst()

From: Aneesh Kumar K.V <hidden>
Date: 2021-04-14 05:24:14
Also in: lkml

Christophe Leroy [off-list ref] writes:
When probe_kernel_read_inst() was created, it was to mimic
probe_kernel_read() function.

Since then, probe_kernel_read() has been renamed
copy_from_kernel_nofault().

Rename probe_kernel_read_inst() into copy_from_kernel_nofault_inst().
At first glance I read it as copy from kernel nofault instruction.
How about copy_inst_from_kernel_nofault()? 


-aneesh
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help