Thread (2 messages) flat view 2 messages, 2 authors, 2020-07-16

Re: [PATCH] powerpc/signal64: Don't opencode page prefaulting

From: Michael Ellerman <hidden>
Date: 2020-07-16 12:56:06
Also in: lkml

On Tue, 7 Jul 2020 18:32:25 +0000 (UTC), Christophe Leroy wrote:
Instead of doing a __get_user() from the first and last location
into a tmp var which won't be used, use fault_in_pages_readable()
Applied to powerpc/next.

[1/1] powerpc/signal64: Don't opencode page prefaulting
      https://git.kernel.org/powerpc/c/96032f983ca32ad1d43c73da922dbc7022754c3c

cheers
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help