Thread (30 messages) 30 messages, 5 authors, 2020-03-03

Re: [PATCH v3 2/7] mm/memory_hotplug: Rename mhp_restrictions to mhp_params

From: Dan Williams <hidden>
Date: 2020-02-29 20:44:47
Also in: linux-arm-kernel, linux-mm, linux-s390, linux-sh, lkml, platform-driver-x86

On Fri, Feb 21, 2020 at 10:25 AM Logan Gunthorpe [off-list ref] wrote:
The mhp_restrictions struct really doesn't specify anything resembling
a restriction anymore so rename it to be mhp_params as it is a list
of extended parameters.

Signed-off-by: Logan Gunthorpe <logang@deltatee.com>
Tests ok, and looks good to me:

Reviewed-by: Dan Williams <redacted>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help