On Wed, Oct 2, 2019 at 4:03 PM Sam Bobroff [off-list ref] wrote:
There are now functions eeh_get_pe() and eeh_pe_get() which seems
likely to cause confusion.
Keep eeh_get_pe() because "get" is commonly used to refer to acquiring
a reference (which it does), and rename eeh_pe_get() to eeh_pe_find()
because it performs a search.
Signed-off-by: Sam Bobroff <redacted>
Good idea.
Reviewed-by: Oliver O'Halloran <oohall@gmail.com>