Christophe LEROY [off-list ref] writes:
quoted
quoted
How should I split in separate patches ? Something like ?
1/ Slice support for PPC32 > 2/ Activate slice for 8xx
=20
Yes something like that. Will you=C2=A0 be able to avoid that
=C2=A0if (SLICE_NUM_HIGH) from the code? That makes the code ugly. Righ=
t now=20
quoted
i don't have definite suggestion on what we could do though.
=20
Could use #ifdefs instead, but in my mind it would be even more ugly.
I would have liked just doing nothing, but the issue is that at the=20
moment bitmap_xxx() functions are not prepared to handle bitmaps of size=
=20
zero. Should we try to change that ? Any chance to succeed ?
How much code duplication it is to do slice_32.c?
Michael,
What do you suggest here?
-aneesh