Thread (12 messages) flat view 12 messages, 5 authors, 2017-08-09

Re: [1/3] powerpc/mm/radix: Refactor radix__mark_rodata_ro()

From: Michael Ellerman <hidden>
Date: 2017-07-21 11:13:05

On Fri, 2017-07-14 at 06:51:21 UTC, Michael Ellerman wrote:
Move the core logic into a helper, so we can use it for changing permissions
other than _PAGE_WRITE.

Signed-off-by: Michael Ellerman <mpe@ellerman.id.au>
Reviewed-by: Balbir Singh <bsingharora@gmail.com>
Series applied to powerpc fixes.

https://git.kernel.org/powerpc/c/b134bd90286dc9f2952c35a91ab405

cheers
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help