Thread (30 messages) 30 messages, 7 authors, 2016-06-28

Re: [v6, 03/11] powerpc/powernv: Rename idle_power7.S to idle_power_common.S

From: Michael Ellerman <mpe@ellerman.id.au>
Date: 2016-06-15 05:31:45
Also in: lkml

On Wed, 2016-08-06 at 16:54:23 UTC, "Shreyas B. Prabhu" wrote:
idle_power7.S handles idle entry/exit for POWER7, POWER8 and in next
patch for POWER9. Rename the file to a non-hardware specific
name.
It's not common for all powerpc CPUs though. So can you call it something other
than just "common".

Maybe idle_book3s.S, or (if it's correct) idle_206.S

cheers
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help