Thread (103 messages) 103 messages, 7 authors, 2016-05-02

Re: [PATCH v8 33/45] powerpc/powernv: Simplify pnv_eeh_reset()

From: Andrew Donnellan <hidden>
Date: 2016-02-17 04:35:43
Also in: linux-devicetree, linux-pci

On 17/02/16 14:44, Gavin Shan wrote:
This drops unnecessary nested if statements in pnv_eeh_reset() to
improve the code readability. After the changes, the unused local
variable "ret" is dropped as well. No logical changes introduced.

Signed-off-by: Gavin Shan <redacted>
This looks good to me.

Reviewed-by: Andrew Donnellan <redacted>

-- 
Andrew Donnellan              Software Engineer, OzLabs
andrew.donnellan@au1.ibm.com  Australia Development Lab, Canberra
+61 2 6201 8874 (work)        IBM Australia Limited
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help