Re: [PATCH v2 3/7] ibmvscsi: Replace magic values in set_adpater_info() with defines
From: "Martin K. Petersen" <martin.petersen@oracle.com>
Date: 2016-02-17 03:03:42
quoted
quoted
quoted
quoted
"Tyrel" == Tyrel Datwyler [off-list ref] writes:
quoted
Is there some reason you didn't carry the review tag over from this: http://mid.gmane.org/20160204084459.GW27969@c203.arch.suse.de ? James
Tyrel> The patch is slightly changed from v1. A define for AIX os type Tyrel> was added as mentioned in the cover letter v2 changes, and I Tyrel> moved the defines to the mad_adapter_info_data structure around Tyrel> the fields they apply. Johannes: Mind checking this out? https://patchwork.kernel.org/patch/8276101/ -- Martin K. Petersen Oracle Linux Engineering