Thread (17 messages) flat view 17 messages, 4 authors, 2016-02-12

Re: [PATCH v2 3/7] ibmvscsi: Replace magic values in set_adpater_info() with defines

From: James Bottomley <James.Bottomley@HansenPartnership.com>
Date: 2016-02-12 16:53:13
Also in: linux-scsi, lkml

On Fri, 2016-02-12 at 08:51 -0800, Tyrel Datwyler wrote:
On 02/12/2016 08:43 AM, James Bottomley wrote:
quoted
On Wed, 2016-02-10 at 19:32 -0600, Tyrel Datwyler wrote:
quoted
Add defines for mad version and mad os_type, and replace the
magic
numbers in set_adapter_info() accordingly.

Signed-off-by: Tyrel Datwyler <redacted>
---
Is there some reason you didn't carry the review tag over from
this:

http://mid.gmane.org/20160204084459.GW27969@c203.arch.suse.de

?

James
The patch is slightly changed from v1. A define for AIX os type was
added as mentioned in the cover letter v2 changes, and I moved the
defines to the mad_adapter_info_data structure around the fields they 
apply.
OK we need a re-review then ...

James
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help