Thread (3 messages) flat view 3 messages, 3 authors, 2016-01-13

Re: [PATCH 2/5] misc: cxl: use kobj_to_dev()

From: Andrew Donnellan <hidden>
Date: 2016-01-13 23:02:20
Also in: lkml

On 14/01/16 02:30, Geliang Tang wrote:
Use kobj_to_dev() instead of open-coding it.

Signed-off-by: Geliang Tang <redacted>
Good simplification.

Reviewed-by: Andrew Donnellan <redacted>

-- 
Andrew Donnellan              Software Engineer, OzLabs
andrew.donnellan@au1.ibm.com  Australia Development Lab, Canberra
+61 2 6201 8874 (work)        IBM Australia Limited
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help