Re: [PATCH V2 03/10] kasan: Rename kasan_enabled to kasan_report_enabled
From: Andrey Ryabinin <ryabinin.a.a@gmail.com>
Date: 2015-08-26 17:02:50
Also in:
lkml
From: Andrey Ryabinin <ryabinin.a.a@gmail.com>
Date: 2015-08-26 17:02:50
Also in:
lkml
2015-08-26 11:26 GMT+03:00 Aneesh Kumar K.V [off-list ref]:
The function only disable/enable reporting. In the later patch we will be adding a kasan early enable/disable. Rename kasan_enabled to properly reflect its function. Signed-off-by: Aneesh Kumar K.V <redacted>
Reviewed-by: Andrey Ryabinin <ryabinin.a.a@gmail.com>