On Thu, Jun 13, 2013 at 02:42:17PM +1000, Benjamin Herrenschmidt wrote:
On Thu, 2013-06-13 at 12:26 +0800, Gavin Shan wrote:
quoted
So the answer is we can do it by makeing the assumption that f/w won't
return valid delay and we're going to use default value (1 second) for
guest on powernv or phyp, or we keep the delay here.
Ok, at the very least then change the name to "unavailable_delay" or
something explicit like that then :-)
Ok.
BTW. I've already applied patches 1 and 2 to my tree, you don't have to
resend those. They'll show up today or tomorrow when I push my next
branch out.
Ok. Thanks, Ben.
Thanks,
Gavin