Thread (20 messages) 20 messages, 5 authors, 2012-03-16

Re: [PATCH 8/9] powerpc/mpc8548cds: rename mpc8548cds.dts to mpc8548cds_32b.dts and create mpc8548cds.dtsi

flat view

From: Kumar Gala <hidden>
Date: 2012-03-16 20:23:17

On Mar 6, 2012, at 3:06 AM, Zhao Chenhui wrote:
* Create mpc8548cds.dtsi.
* Move lbc, soc and pci0 nodes to mpc8548cds_32b.dtsi.
* Change cuImage.mpc8548cds to cuImage.mpc8548cds_32b.
* Rename mpc8548cds.dts to mpc8548cds_32b.dts.
=20
Signed-off-by: Zhao Chenhui <redacted>
Signed-off-by: Li Yang <redacted>
Signed-off-by: Timur Tabi <redacted>
---
arch/powerpc/boot/Makefile               |    2 +-
arch/powerpc/boot/dts/mpc8548cds.dts     |  357 =
------------------------------
arch/powerpc/boot/dts/mpc8548cds.dtsi    |  306 =
+++++++++++++++++++++++++
arch/powerpc/boot/dts/mpc8548cds_32b.dts |   86 +++++++
4 files changed, 393 insertions(+), 358 deletions(-)
delete mode 100644 arch/powerpc/boot/dts/mpc8548cds.dts
create mode 100644 arch/powerpc/boot/dts/mpc8548cds.dtsi
create mode 100644 arch/powerpc/boot/dts/mpc8548cds_32b.dts
applied

- k=
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help