On Wed, Feb 8, 2012 at 11:40 PM, Zhicheng Fan [off-list ref] wrote:
=A0arch/powerpc/boot/dts/p1020rdb-pc.dts =A0 =A0 =A0 =A0 =A0 =A0| =A0 90 =
++++++++
=A0arch/powerpc/boot/dts/p1020rdb-pc.dtsi =A0 =A0 =A0 =A0 =A0 | =A0247 ++=
++++++++++++++++++++
=A0arch/powerpc/boot/dts/p1020rdb-pc_36b.dts =A0 =A0 =A0 =A0| =A0 90 ++++=
++++
If we're going to support both 32-bit and 36-bit dts files, then we
have to label both DTS files properly. Do not assume that 32-bit is
the "default", because on some platforms, 36-bit is the default.
p1020rdb-pc.dts should be called p1020rdb-pc_32b.dts.
--=20
Timur Tabi
Linux kernel developer at Freescale=