Thread (2 messages) 2 messages, 2 authors, 2011-11-03

Re: [RFC PATCH 17/17] phy_device: Rename phy_start_aneg() to phy_start_link()

From: Andy Fleming <hidden>
Date: 2011-11-03 22:51:33
Also in: netdev

2011/10/20 Kyle Moffett [off-list ref]:
The name of the "phy_start_aneg()" function is very confusing, because
it also handles forced-mode (AUTONEG_DISABLE) links.

Rename the function to phy_start_link() and fix up all users.

Signed-off-by: Kyle Moffett <redacted>
Sounds good to me.

Acked-by: Andy Fleming <redacted>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help