Thread (1 message) 1 message, 1 author, 2011-11-10

Re: [PATCH 4/5] treewide: Convert uses of ATTRIB_NORETURN to __noreturn

From: Ralf Baechle <hidden>
Date: 2011-11-10 11:17:16
Also in: linux-m68k, linux-mips, linux-s390, linux-sh, lkml

On Thu, Nov 10, 2011 at 01:41:45AM -0800, Joe Perches wrote:
Use the more commonly used __noreturn instead of ATTRIB_NORETURN.
Subject and here: s/ATTRIB_NORETURN/ATTRIB_NORET/
Signed-off-by: Joe Perches <joe@perches.com>
---
 arch/ia64/kernel/machine_kexec.c       |    2 +-
 arch/m68k/amiga/config.c               |    2 +-
 arch/mips/include/asm/ptrace.h         |    2 +-
 arch/mips/kernel/traps.c               |    2 +-
For the MIPS bits:

Acked-by: Ralf Baechle <redacted>

  Ralf
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help