Hello, colleagues,
Another respin of this patchset.
Changes since previous version:
* Fix comments in cpc925_edac.c
* Rename cpc925_cpu_getmask() to cpc925_cpu_mask_disabled()
* Don't return an error from init code if it's a U3 and not U3H
arch/powerpc/platforms/maple/setup.c | 41 +++++++++------------
drivers/edac/cpc925_edac.c | 67 +++++++++++++++++++++++++++++++++--
2 files changed, 83 insertions(+), 25 deletions(-)
--
With best wishes
Dmitry