On Wed, Jan 12, 2011 at 07:53:11AM -0600, Jon Loeliger wrote:
From: Jon Loeliger <redacted>
Just rename the irq_host structure as irq_domain to lessen the
confusion around the word "host". Updated a few comments and
error messages to use "irq_domain" when refering to the structure.
Suggested by Ben Herrenschmidt on the device-tree mailing list.
Signed-off-by: Jon Loeliger <redacted>
For the uic.c part:
Acked-by: Josh Boyer <redacted>
josh