Thread (19 messages) 19 messages, 10 authors, 2010-11-29

Re: RFC: Mega rename of device tree routines from of_*() to dt_*()

From: Benjamin Herrenschmidt <benh@kernel.crashing.org>
Date: 2010-11-25 20:52:43
Also in: linux-arch, linux-devicetree, linux-mips, lkml, sparclinux

On Thu, 2010-11-25 at 15:01 +0100, Geert Uytterhoeven wrote:
I always read it as "for each child-OF-node", so I would rename it to
"dt_for_each_child_node".
Well, it was meant to be for_child_of_node not _OF_node :-)

Cheers,
Ben.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help