Thread (18 messages) 18 messages, 3 authors, 2010-07-16

Re: [PATCH 3/5] v2 Change the mutex name in the memory_block struct

From: Dave Hansen <hidden>
Date: 2010-07-16 17:16:41
Also in: linux-mm, lkml

On Thu, 2010-07-15 at 13:39 -0500, Nathan Fontenot wrote:
Change the name of the memory_block mutex since it is now used for
more than just gating changes to the status of the memory sections
covered by the memory sysfs directory.
Heh, sorry about the previous comments. :)

You should move this up to be the first in the series.

-- Dave
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help