Re: [PATCH 1/2] powerpc: G4 oprofile: variable number of counters From: Octavian Purdila <hidden> Date: 2009-02-24 12:22:25 quoted static int oprofile_running; -static u32 mmcr0_val, mmcr1_val, mmcr2_val; +static u32 mmcr0_val, mmcr1_val, mmcr2_val, ctrs; This may be static but it's still a global scope as far as kernel symbols are concerned. Care to give it a slightly better name ? num_pmcs would probably be already more telling. Sure. v2 will follow, with s/ctrs/num_pmcs/. Thanks, tavi
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help