On Fri, Jan 11, 2008 at 02:07:05PM -0600, Scott Wood wrote:
Signed-off-by: Scott Wood <redacted>
[snip]
+ aliases {
+ console = &console;
+ enet0 = ð0;
+ enet1 = ð1;
I think most other boards are settling on aliases "ethernet0"
etc. instead of "enet0" (though there's no reason you couldn't have
both.
--
David Gibson | I'll have my music baroque, and my code
david AT gibson.dropbear.id.au | minimalist, thank you. NOT _the_ _other_
| _way_ _around_!
http://www.ozlabs.org/~dgibson