On Dec 19, 2007, at 2:38 PM, Anton Vorontsov wrote:
Also rename "fsl_spi" to "fsl,spi".
Per http://ozlabs.org/pipermail/linuxppc-dev/2007-December/048388.html
Signed-off-by: Anton Vorontsov <redacted>
---
arch/powerpc/boot/dts/mpc8313erdb.dts | 3 +--
arch/powerpc/boot/dts/mpc832x_mds.dts | 6 ++----
arch/powerpc/boot/dts/mpc832x_rdb.dts | 6 ++----
arch/powerpc/boot/dts/mpc8349emitx.dts | 3 +--
arch/powerpc/boot/dts/mpc8349emitxgp.dts | 3 +--
arch/powerpc/boot/dts/mpc834x_mds.dts | 3 +--
arch/powerpc/boot/dts/mpc836x_mds.dts | 6 ++----
arch/powerpc/boot/dts/mpc8568mds.dts | 6 ++----
arch/powerpc/sysdev/fsl_soc.c | 2 +-
9 files changed, 13 insertions(+), 25 deletions(-)
can you add cell-index as well.
- k