Thread (4 messages) flat view 4 messages, 3 authors, 2007-03-13

Re: [PATCH 08/19] bootwrapper: Rename p and pp to anchor and anchorptr.

From: David Gibson <hidden>
Date: 2007-03-13 02:19:55

On Mon, Mar 12, 2007 at 02:41:50PM -0600, Scott Wood wrote:
This makes the meaning of "p" clearer, and increases the visual
difference between the two to avoid bugs such as the one fixed in
"Modify *pp, not *p, in ft_shuffle()".
Hrm.  This does increase the visual difference, but honestly the
meaning of "anchor" is not notably more obvious to me than "p".

-- 
David Gibson			| I'll have my music baroque, and my code
david AT gibson.dropbear.id.au	| minimalist, thank you.  NOT _the_ _other_
				| _way_ _around_!
http://www.ozlabs.org/~dgibson
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help