Re: initrd problems
From: Wolfgang Denk <hidden>
Date: 2002-10-30 16:47:59
In message [ref] you wrote:
RAMDISK: Compressed image found at block 0 Freeing initrd memory: 361k freed Kernel panic: VFS: Unable to mount root fs on 01:00 Anything very obvious that is wrong?
Are you sure you have support for initial ramdisk (CONFIG_BLK_DEV_RAM + CONFIG_BLK_DEV_INITRD) aneabled in your kernel configuration? And support for the filesystem type used in your ramdisk image? Best regards, Wolfgang Denk -- Software Engineering: Embedded and Realtime Systems, Embedded Linux Phone: (+49)-8142-4596-87 Fax: (+49)-8142-4596-88 Email: wd@denx.de Nothing is easier than to denounce the evildoer; nothing is more difficult than to understand him. - Fyodor Dostoevski ** Sent via the linuxppc-embedded mail list. See http://lists.linuxppc.org/