On Sat, Aug 14, 1999 at 08:03:45PM +0200, Jes Sorensen wrote:
Defininf a C function with the name of a PPC specific assembler
function is pretty stupid. To the best of my knowledge wmb() is the
generic name for the thing you are looking for.
Keep in mind that wmb is the name of an Alpha specific assembler insn.
Blame Linus. ;-)
r~
[[ This message was sent via the linuxppc-dev mailing list. Replies are ]]
[[ not forced back to the list, so be sure to Cc linuxppc-dev if your ]]
[[ reply is of general interest. Please check http://lists.linuxppc.org/ ]]
[[ and http://www.linuxppc.org/ for useful information before posting. ]]