Thread (8 messages) 8 messages, 2 authors, 2021-10-25

Re: [PATCH v3 1/4] firmware_loader: rename EXTRA_FIRMWARE and EXTRA_FIRMWARE_DIR

From: Luis Chamberlain <mcgrof@kernel.org>
Date: 2021-10-25 15:51:09
Also in: linux-fsdevel, lkml

On Sat, Oct 23, 2021 at 08:43:37AM +0200, Greg KH wrote:
On Fri, Oct 22, 2021 at 10:40:38AM -0700, Luis Chamberlain wrote:
quoted
Now that we've tied loose ends on the built-in firmware API,
rename the kconfig symbols for it to reflect more that they are
associated to the firmware_loader and to make it easier to
understand what they are for.

Signed-off-by: Luis Chamberlain <mcgrof@kernel.org>
This patch has the same bug I pointed out the last time I reviewed it :(
Sorry I missed it, but I checked and I can't see where, can you point
that out in the patch?

  Luis
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help