Thread (5 messages) flat view 5 messages, 2 authors, 2020-08-31

[PATCH v3 00/15 rtlwifi: Change RT_TRACE into rtl_dbg for all drivers

From: Larry Finger <hidden>
Date: 2020-08-29 00:55:04

This submission consists of the two patches that failed in the v2 case.

Larry Finger (2):
  rtlwifi: rtl8821ae: Rename RT_TRACE to rtl_dbg
  rtlwifi: Remove temporary definition of RT_TRACE

 drivers/net/wireless/realtek/rtlwifi/debug.h  |  17 +-
 .../wireless/realtek/rtlwifi/rtl8821ae/dm.c   | 821 +++++++++---------
 .../wireless/realtek/rtlwifi/rtl8821ae/fw.c   | 134 +--
 .../wireless/realtek/rtlwifi/rtl8821ae/hw.c   | 456 +++++-----
 .../wireless/realtek/rtlwifi/rtl8821ae/led.c  |  32 +-
 .../wireless/realtek/rtlwifi/rtl8821ae/phy.c  | 527 +++++------
 .../wireless/realtek/rtlwifi/rtl8821ae/rf.c   |   6 +-
 .../wireless/realtek/rtlwifi/rtl8821ae/trx.c  |  59 +-
 8 files changed, 1023 insertions(+), 1029 deletions(-)

-- 
2.28.0
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help